Start a new topic

Received the Orba, wont turn on after firmware update

The Orba arrived this morning, I was able to play with it for a bit before downloading the IOS app and being told to update the firmware. I did and after it completed the Orba will no longer turn on. 


8 people have this problem

Windows 10 User here, bricked Orba after firmware update. I went into my firewall settings and allowed the app manually. I was then able to update the firmware successfully.


1 person likes this
Dana, thank you! That is very helpful.
I’m not sure what did it but I clicked “exclude process” on that norton screen and tried again and it suddenly came back on and did the firmware update! So either you guys fixed it internally or clicking that button helped!!
I don’t know if that picture came through so here it is again
I’m also now getting this:
Hi - disconnect and reconnect doesn’t work on my windows computer. Can someone tell me how to get the log they are requesting? I apologize - I’m not a computer techie!

1 person likes this

I was having this same problem with the device on windows pc. simple disconnecting and reconnecting to the computer resolved the issue. 

Fantastic, thanks!

Hey @Arne, thanks for the extra information.  I added the log text to the ticket I opened day before yesterday. 

We are currently examining what is going on here. If you had a failed update and if we can get your help, could you get a log file from your computer here: Mac: /Users/YOU/Library/Artiphon/Orba/FWUpdateLog.txt Windows: C:\Users\YOU\AppData\Roaming\Artiphon\FWUpdateLog.txt And send it to support@artiphon.com with a description of your Windows/MacOS version and installed security software? Thank you!

2 people like this

just wanted to let everyone know that my device is now back to normal again, after updating the firmware on mac. there is definitely something wrong on windows app. it seems using mac is the only solution for now.


1 person likes this

support@artiphon.com or use the Ticket form above. Jeremy from Artiphon posted a support article about this issue yesterday that's worth checking out first.

I too received mine and tried to update the firmware - now I have a black desk ornament. I have tried everything listed to no avail. The resets do not work; I have a windows computer and no mac so I cannot just go use one of those. How do I contact someone to help?

Well, the good news, they updated the Kickstarter campaign and acknowledged some Orba are getting stuck in DFU mode.

The bad news, they advise doing all the things we already tried in this thread with a fairly limited number of successes.

Anybody hear from Ariphon support yet? 

I have the same problem. Plugged it in to a Windows 10 machine, tried to update firmware and I how have a lovely black paper weight. I've tried everything in this forum (except a Mac - I don't have one) and nothing has worked. I submitted a ticket so, hopefully, there will be a resolution soon.

Login or Signup to post a comment