Start a new topic

Windows Desktop app won't install

 I got the Orba today, turned it on and was able to play with it for a bit. I went to my PC and downloaded the app, ran it and connected my Orba. I saw that there was a firmware update so I clicked it and now my Orba won't turn on and the desktop app closed itself and won't turn on. I tried uninstalling it and it says it can't. So I removed all of the files and went to install it again and I get "CreateFile failed; code 5. Acess is denied" I tried running it as administrator and I still have the same issues. The app was working but now nothing works.

Capture.PNG
(40.4 KB)

Mine will no longer turn on as well after attempting to update the firmware.  The app just shutdown while it was trying to update.

As for you issue, try deleting the folder located at C:\Users\YOURUSERNAME\AppData\Roaming\Artiphon\Orba


then reinstalling


1 person likes this

I had to disable my security to install the application. I have Bitdefender and the process stopped multiple times at the C+++ install. I rebooted and disabled security. The application installed.


I ran the update and the device bricked. I reported it and am waiting for a response.

I was able to revive it by updating the firmware on a Mac instead of windows.!

Only have windows. Does not power up.

Arne just posted this further advice re "bricked" Orbas on another thread:


---


If Orba is unresponsive and opening the app settings and clicking on the cloud symbol next to "firmware update" does not work, it is worth trying that again. 


Another thing that can work is to:


Press and hold the volume down (-) and the power button for 15 seconds.

 So that worked to reinstall the app again on my PC but my Orba will still not turn on. I have tried holding down power and volume down and nothing. I tried the shift click on the firmware update and when I do that it closes the app and uninstalls it. I can't find the app anywhere when I look. So I go to install it again and I get an error that I can't install again. So I am not sure what else to do at this point.

I have a similar problem.  I got my Orba today.  The PC app will install but does not run.  It comes up for a split second and disappears.


I will not even try to install an update at this point.



1 person likes this
My anti-virus, Bitdefender, sees the orba app as malware.
I downloaded the app to my windows computer, but the app won’t open. I have not been able to install the firmware update.

2 people like this

Hi there.


Trying to install Orba app for windows. And such exception occurs. Has anybody thoughts what's wrong/how to solve this?

vcredist.png
(17.4 KB)

I downloaded the app to my windows computer, but the app won’t open. I have not been able to install the firmware update.


1 person likes this

This is my screen after installing the orba app on windows 10 and starting app!!!

pdf

 This is my screen after install orba app for windows 10 and start app.

image


Login or Signup to post a comment