Start a new topic

Unresponsive Orba? Follow these steps

Follow this article for step-by-step instructions.

1 person likes this idea

Unresponsive App


ORBA looks that is charging:

The blue light on 1

The green light on 8

But can't interact with the app. 

Can't see the serial number, and the firmware version, but the App version it's  0.14.16

Any help will be appreciated.


1 person likes this
I don't know how the Orba charging manager works, but there seems to be a threshold of power draw below which it won't charge at all. USB adapters (e.g. to charge it off a Thunderbolt port), different third-party cables, or simply the power output from your host device can all be a factor. The only way to be sure a discharged Orba (where it's got to the point where it won't turn on and so you can't use the green lights to check charge level) is receiving an adequate level of charge is to use mains power. Three hours should be adequate. It may need a force reboot afterwards to make it realise it's charged now and is allowed to wake up. A faulty cell is always a possibility, but it's always likelier that something is simply failing in the charging process, so it'll help if that can be ruled out (or in!).

here's the correct way to solve bricked Orba.
I've used anoter PC, as somebody suggested as I couldn't do it on the first PC.
But maybe same PC will be ok after this steps too.

1. get your Orba after over a year of waiting
2. have it bricked in the first week of using :P totally no response, zero LEDs, no sound ;(
3. don't plug your orba to PC yet, install the 0.14.34 orba app
4. press and hold volume +, then press power button too. release buttons (LEDs won't light)
5. plug to the PC. turn on orba app
6. wait for some drivers to be installed (i had that step)

7. if the app says that you should update firmware, click the update button

8. orba will blink it's LEDs for the first time
9. unplug Orba fast

(you should be able to play sounds after this step, but I wanted to try to complete the firmware update
10. connect orba to PC again, open app, you will notice that your orba's battery is loading

11. shift + click on the firmware update button

12. talk amongst yourselves as reccomended :P

13. wait ~2 minutes

14. nailed it! ;)

15. keep your fingers crossed Artiphon will do something really soon to fix this, and that Orba won't get bricked again

16. keep your fingers crossed so that Artiphon will think of a LED blink pattern that could communicate some messages to the owner while pressing some physical buttons to do the hard reset or put the orba into this weird DFU mode.

After long waiting for my ORBA worked fine for a few minutes until I put it away, no time to play further. Today I opened the pouch that it came with and it was completely dead, no charging either.

Any ideas besides going after warranty?





1 de março de 2021 9:04:58 pm - Baixando informações de atualização
1 de março de 2021 9:04:59 pm - Baixando utilitários
de atualização 1 de março de 2021 9:04:59 pm - Downloading Updater Util - Capsense Bootloader
1 de março de 2021 21:05:01 - Baixando atualizador Util - ESP32
1 mar 2021 21:05:06 pm - Downloading Updater Util - DFU
1 mar 2021 21:05:09 pm - Upload Firmware
1 março 2021 21:05:09 pm - Executando: C: \ Users \ JORDÃO \ AppData \ Roaming \ Artiphon \ Orba \ UpdateUtilities \ dfu-util-win \ dfu-util.exe -l
1 de março de 2021 21h05:09 - Executando: C: \ Usuários \ JORDÃO \ AppData \ Roaming \ Artiphon \ Orba \ UpdateUtilities \ dfu-util -win \ OrbaDriverInstaller.exe --usealldevices --vid 0x0483 --pid 0xdf11 --noprompt
1 de março de 2021 21:05:09 - C: \ Users \ JORDÃO \ AppData \ Roaming \ Artiphon \ Orba \ UpdateUtilities \ dfu-util-win \ OrbaDriverInstaller.exe
1 de março de 2021 21:05:09 - Não foi possível atualizar - Orba não conectado em
1 de março de 2021 21h05min09s - Falha no upload

ORBA 014.34 / WINDOWS 10 64 BITS

Thanks for sharing this, @Dark! We've seen this solution work as well.

i have solve my problem and i would like to tell you how i make it. use another laptop. Trust me, it helps.

It looks from the screenshot as if your Orba isn't connected. Tap the Orba icon next to the Artiphon logo button at top right to bring up the Bluetooth device list, and then tap Artiphon Orba to connect.


Don't give up on it just yet; it sounds very much as if the charge simply ran down. How were you charging it for those three hours? Did the app show it as fully charged when you started using it? Try charging it off mains power rather than a computer, give it at least two hours, and check the charge in the app. After charging you might need to do the force-reboot thing (press & hold power and volume-down together for 10 seconds) to bring it out of its trance.

Connected my Orba to another PC, I was able to reanimate it using the "Holding-Shift" method


You'll need to contact Artiphon for that; I'm just another Orbaphile trying to help get you back up & running. It's very unlikely that your unit is actually faulty; most seemingly dead Orbas have so far turned out to be the result either of a run-down battery or a failed firmware update. To double-check, it was showing a green full charge in the app and/or all green lights lit on a power-button press-and-hold when you started playing? I ask because in my experience the Orba takes a long, long time to charge (MUCH more than three hours) from a computer; mains charging is faster but still takes a while. Mine has been sitting charging for the last four or five hours from my Mac mini and is still only lit to the fourth tab. And the power can drain surprisingly fast if it's left on. I'd still very strongly recommend leaving it to charge overnight as the next step and then doing a force restart again if it's not turning on.

(Sorry, single press on the power button, not press-and-hold, obviously – that's to turn it off.)

Hello everybody, I’m relaunching this subject because I meet the same issue after the last firmware update (0.14.21). I have received my Orba the 13th October and until now he worked really fine. The new firmware was released so I have launched the update but an error was occured during the loading in the desktop app. The Orba and the app are shutted down and my Orba was gone to the DFU mode... I have tried everything but nothing is working. My Orba is recognized by my computer because I have the USB sound when I’m plugging/unplugging it but I don’t find the Orba on the computer. So the Orba is not really died but completly out like a « brick ». I have contacted Artiphon through a ticket and they proposed me to replace the Orba, but the Orba is not the problem, it’s the firmware ! Nothing guarantee me that with a new Orba I will not meet the same issue. I would like to know if we have any update to force the Orba to come back ^^ Thank you.

Just after receiving the Orba I connected and updated the device without trouble.. used it for a couple of days and suddenly died and didn't get recognized by Windows anymore.. made my kid (birthday-present) not happy.
I connected the Orba to my Linux-based computer and at least gave some response (lsusb), "STMicroelectronics STM Device in DFU Mode", so at least I knew there was some life in this dead-looking device.
I decided to connect it using another USB-port on the Windows-machine, I believe I pushed vol+/power for 5 seconds and voila.. it connected and update (latest already was installed) went fine.

I think stuff like this should not happen, a brand new device completely dying like this is unacceptable, and this without some obvious, easy to use and functional hard-reset option makes it even worse.

Andrew Wraight's comment (page 4) helped me a lot by the way..

First update attempt resulted in the lights out and unresponsive. Tried all of the button pushing including the three arm method to no avail. The device appears to be not connected to the computer.

Putting the Orba into DFU mode (press - and power for 15 seconds) my Windows 10 computer saw it as "SMTP Bootloader". There was no driver identified to support this. Reinstalling the app didn't resolve the driver problem.

I left the device in DFU mode, installed the Orba app in my laptop, connected the Orba, drivers started to load, the lights came on, the app said it had detected the device in DFU mode and the firmware update started automatically. Now it works.

It appears that somehow the Bootloader driver isn't being installed in some installations to support DFU mode. This probably accounts for the firmware update failure as the app can't see the device without the driver. 

Login or Signup to post a comment