Start a new topic

My ORBA was a Lemon until it bricked

 A+Pad 6 rarely would CLEAR and after about 15 loops BEEEEP ALL LIGHTS RED - then all Green lights.


Passed Firmware Update with no problem but it only lasted 2 hours or so.  Lots of FUN until I Powered it off. The LEMON is now a BRICK. The app does not see it.  It's dead, Jim.


1 person has this problem

This is really bad news, Kerry.


Have you tried to leave it charging overnight? Then perhaps attempted some kind of factory reset?


I've been able to give some ancient tech new life with this trick.

Kerry, I found a more extensive thread on this topic here: https://artiphon.freshdesk.com/support/discussions/topics/44001012214/

No!  to repeat!


The App will not see it!  

It will not charge!.

After the firmware update.



Sorry I took up your time.  I did find the support email.  Now waiting to hear back..hope in days not weeks... I'd even pay airmail to send it back if that'd make it faster.  Sigh!


1 person likes this

Support email with Tracking Number was a MISTAKE!  After 20 days of nothing I started to comment on the Youtube Tutorials.  Was told what to do.  Week later I was set up with a GoogleCam face to face with an engineer.  We did this and that and then he said: "Yes, you have a lemon.  Sorry about that!

_HE_ did GREAT.  He sent one from the office by UPS.  

 UPS truly [expletive deleted] it up.

A week is one thing, but sending emails, the first of which said: "Wednesday!" [on Tuesday] overnight by ground?????? Two minutes later: "Thursday by 9 AM. Hours later: Thurs by 9 PM.  I checked on line:  "Mis-ticketed". From TN to MD to PEN to OH to IN. [North to Ohio??] In IN it sat for 3 days.  IN to KCKS to Topeka on Tuesday.

Login or Signup to post a comment