Start a new topic

Does the Instrument 1 need to "break in"?

I just got my Instrument 1, so this might be a question of not having enough practice yet


I guess the emoji broke this message!


I just got my Instrument 1 today, and I'm running wondering if it needs to "break in". I've been trying out the guitar & slide presets and noticed the following:

  • The bridge is very clicky, and the amount of pressure/travel required to trigger a strum is inconsistent
  • I can't get a feel for when string bending is actually working. Additionally, it doesn't seem like I'm getting a lot of range for the aftertouch sensitivity, no matter what I set the preset to.

Thanks!


1 person likes this

I get the same problem...
So far the Instrument 1 is absolutely fantastic, but the fretless+slide feature doesn't seem to work.
I don't know if it's a firmware update thing, but I hope it gets fixed soon.

Please let us know!


1 person likes this
Wanted to check in about this!

Can we please have a response from Artiphon?

I just received my I1, purchased from Bax Music in Spain, and speaking of breaking in, I noticed that the sensor pads for the 6th string have noticeably less sensitivity to touch compared with the other string sensors. In fact I have to really slam my fingers down, and even then the higher notes don''t always sound.

Is this a common issue, and is it just a matter of playing it in, or is my I1 defective?

For the moment I've only had time to try it with the Artiphon app on my iPad Pro. 

I have adjusted all the relevant settings in the app, and the other string sensors seem to react very differently, so the problem is specifically with the 6th string sensors. 

Login or Signup to post a comment