Start a new topic

Instrument One faulty strings

My third string stays on all the time.  If I push it again it will stop for 3 seconds.  Plus, the 1st, 2nd, and 4th string also set it off.  Totally unplayable.  I’ve had my Instrument One for over 2-1/2 years, so I guess they wear out quickly.



PS:  current firmware updates made no change



That's really unusual – I don't think I've ever heard of anything like this, and it'd be worth opening a support ticket with Artiphon if you haven't already. (Certainly I've been abusing mine daily for four years and it's still good as new, aside from some cosmetic wear on the strings rubber.) You could be just unlucky, but even if there isn't a ready fix, it'd be good to know what's behind this.

Yes, very unusual.  I have it on right now, in sax mode, and it has started on its own several times.  Sometimes a continuous note, other times a series of 1/32nd notes morphing into 1/2 and whole notes (of the 3rd string).  On other modes that use the bridge, I usually get non-stop 1/32nd notes no matter which string I hit, and the note is the 3rd string.  Again, they sometimes change into longer pulses, stop altogether, and/or start back up, without touching anything.  Very frustrating.

have you tried reinstalling the firmware? I had an issue (a different one) which fixed itself after that.

No, I haven’t.  Not sure how.  Updating is no problem but removing/replacing will take some study.

I don't think it's possible from the iOS app, but in the desktop editor it's under Help => Restore INSTRUMENT 1 Firmware.


1 person likes this

Thanks, but no dice.  I deleted the Instrument One app only to find I can’t download it again as it’s no longer available for the Mac.

I finally got it off the website, but my Instrument One has never worked on my Mac, which is a 2018 MacBook Pro, and there is no “help” anywhere on the editor.

No, it's still there.

(Sorry, we crossed; that last was a reply to your previous.) Help is in the toolbar, not the app screen.

image

Final analysis:  still doesn’t work with my Mac, and the third string is still self-playing on my iPad and iPhone.  To me it’s an obvious physical/mechanical issue.  I would send it in for a repair but knowing how long it takes Artiphon to ship new products, I’ll pass.

While we're on the line, when you say it's never worked, what exactly isn't working? (Apologies for the lapse into helpdeskese!) Is the I1 showing up as connected?

Did you open a support ticket? Artiphon are very good at doing a quick video-call diagnostic walkthrough of your issue, and if it's clearly an issue with your unit they'll sort you out.

Yes, it lights up, but no sound.  I’m assuming Artiphon uses “proprietary” cables.

Yes, but no video request.  I was asked to describe the issue(s), which I did.

Login or Signup to post a comment