Start a new topic

Instrument 1 gets power but does not connect to USB

Not sure if this problem is very common or not. Instrument 1 battery doesn't work but the controller did work while plugged in. That's fine, because I don't need to run off batteries as the I1 will always just be plugged into my computer, also. However I was using it to send MIDI to VCV Rack, having a grand time and it worked. Afterwards, I played a song from my documents folder using the I1 speaker and it worked. Went to play another and the USB connectivity was lost and has been impossible to restore. Checked voltages at power cord (12v), switch (12v), battery (8v when wall wart plugged in), and USB port (5v). All values normal, I think. So at least at the front end, everything is getting power. Are there any known problems with USB hardware? Anyone else had a similar problem?
1 Comment

I will also add that I tried multiple USB ports and cables, operating system is Windows 10, I1 editor installed. No luck.
Login or Signup to post a comment