Start a new topic

Internal sound switch not working for MIDI.

My primary workflow for O2 is MIDI MPE w/GB, and when I go to Settings and turn off "Orba Sounds with USB" it does not turn off the internal Orba sounds, so I have to manually reduce the Orba volume to 0.

Is this even the right setting?  I see from the Orba/GB tutorial that for the O1 settings this was called "Orba Sounds."  

Do these settings do the same thing and there's simply a bug in which the new "Orba Sounds with USB" doesn't work?  Or is this new option something different and there's simply no "Orba Sounds" option anymore?  


(295 KB)
Login or Signup to post a comment