Start a new topic

Not triggering pads in DAW iOS

I am trying to use Orba in Beat Maker 3 but I'm having issues. 

If I load up a drum bank into the 16 pad bank and then go to my Orba, put it on "Drums" and then start tapping the 8 buttons on the Orba I don't get the right sound.  The Orba will trigger only one specific pad on Beat Maker 3 regardless of which button on the Orba I am tapping.

--example --

I load up HIPHOP KIT on Beat Maker 3 and start to tap on the Orba.  I will only trigger, let's say pad A1.11 regardless of which button on the Orba I am tapping.  Each time I load up that drum kit I will have a different pad that gets triggered.  The only way to get a different pad to be triggered is for me to tap the pad on my iPad first.  Even when I tap a pad within the Beat Maker 3 app the volume or tone produced won't match (if I tap on the screen I get one tone and tapping on the Orba gets a slightly different tone and about half volume.).

I have tried switching to the different modes (bass, chords, lead) on the Orba and it's the same result.

I have been mentioning Beat Maker 3 on this but I have also noticed this on other audio apps as well, including Garageband (I did notice that garageband on Mac OS is more responsive to all 8 pads compared to garageband on iOS.  

So far I have only noticed this with Bass and drums.  

Any suggestions?

1 Comment

Hi Joshua,

Thanks for reaching out. In this case, I'm wondering if the default pads in BeatMaker are looking for different MIDI note numbers than the tunings in Orba are sending. 

Pages 45-46 of our manual lists the default MIDI note mapping for both the drum and bass modes on Orba.

Also, I took a look at the BeatMaker manual, and it looks like p 94-95 show how to associate an external MIDI controller with the pads.

I know this is a lot of information, so let me know if this ends up working. 

Login or Signup to post a comment