Start a new topic

Starting/Stopping Loops and other non Instrument uses of A button?

I'm one of the lucky ones and my Orba arrived yesterday! Managed to get it up and running and update the firmware on my Mac. After going through the four instruments tried to record some tracks but that has turned out to be a frustrating experience. 

The whole "A+_______" doesn't seem to work, at least not reliability/consistently. If I'm able to get the A+6 to start recording I can never get it to stop. A+5 doesn't seem to do anything.  

Am I suppose to hit the two pads (A+5) simultaneously? or us the A as a kind of Control key and then hit the 5? After mucking about for almost 24 hours I'm no closer to the truth.

I have other questions (such as, What's Sliding? and Why doesn't Vibrato work as described in the manual?) but lets address one thing at a time!


We should have explained that with a bit more detail. It works like this: Press and hold the A button and select the menu functions (mode, rec, play, etc.) while holding A. If any pad is pressed playing musical notes the A button can not be pressed. The vibrato is currently set to very tiny pitch changes to make it easier to play. We will add some presets where that is more pronounced.

1 person likes this

I'm having similar problems. I updated the firmware on Apple Mac (check). I've charged the battery (check). I can play the notes on the four different instruments (check). I have tried to record using A + 6 and results are spotty. I was unable to get record mode to start for 2-3 times. Finally it went into record mode. Recorded drums. Tried to record bass but it only recorded one note. Switched to chords and it recorded ok. Tried to erase the drum track to rerecord. It would not function as the manual indicated. Turned on and off several times. Went to try to record again. I cannot hit A + 6 and get it into record mode to matter if I hit them together or not. Whenever I touch the A button whether with 6 or with 5, it immediately cycles to the next instrument. The minute I touch A (long or short, with or without another key) it cycles to the next instrument. Suggestions? 

2 people like this

OK. New issues. Kept Orba off for an hour or so. Turned it back on. Now A + 6 will go into record mode, but it appears that it is in overdub mode only. A + 5 will pause it and start it again. It plays something a little disjointed that I don't know that I ever recorded. It will allow me to overdub bass which doesn't show up in the first round of replay, but in a second round of replay (like measures 5-8). It will not erase what ever has previously been recorded on it either with holding down A + 6 for 5 seconds or longer as suggested or by holding down A + 6 and shaking the Orba as suggested in the manual. Suggestions? 

1 person likes this

I've also been fiddling with this and will offer my findings... Hitting the middle "A" logo button takes a tiny bit of practice, it's touch-sensitive and doesn't take much to activate, but SUPER-light touches don't always register. I think it's just a matter of getting a feel for the threshold. AS far as looping goes, hitting A+6(Rec) will start the click track going, but the Orba won't start recording (midi info it seems, fwiw) until you hit your first note. Then to initiate the end of the loop, you only have to tap the middle A button, but it seems to be "quantized" and will wait until the end of the next bar to start looping back around. This makes sense since the Orba is all about helping you out and keeping you in-time. This took me a while to figure out b/c I was trying to time my touch right at the end of the bar, but would sometimes hit it a fraction after the beat 1 and it would wait for the NEXT bar, seemingly adding an empty bar to the end of my loop. You may have noticed once your loop is looping, the lights around the Orba will try to indicate the progress of the loop as it plays (but it may not always divide into the 8 sections/lights evenly.)

Here's my trick so far for getting a clean loop started: First I decide how many bars I want my loop, then hit A+6 to activate record mode and let the metronome run for a few bars and feel out the tempo (pretty basic stuff). Then I'll just hit one note, say a kick or hi-hat, and start counting off my bars, not worrying about playing anything else yet. Then once I reach the last bar I'll hit the middle A button, let's say on beat 3 or 4 of the last bar (doesn't really matter, as long as it's in that last bar). Then, it should start looping and I'll hear my first kick drum again on beat 1 and have a loop with the number of bars I want, and now it's just a matter of overdubbing stuff into it!

Hope this all helps someone!

5 people like this

Steven L, my man! You are a life saver. Great tip!

Nope. A5 and A6 don't work. Got a loop started eventually but could not turn it off. Could not clear the loop either. Manual says you can clear it in the app but I see nowhere in the app to do that.

Also just trying to clear the messy loop I made. Is there any easy way?

Yes, that's in the manual - hold A + REC for 3 seconds (watch the colors go round the circle.) If you keep holding and the colors go around a second time, it clears the entire song.

1 person likes this

I just got my ORBA and played for a while. Updated the firmware as recommended. I have similar problems with A button as described above by several users. I see that some of the posts are already year old, so how come it still have the same issues? combination A+6  starts recording loops, button A can switch between instrument modes, but then A+6 and A+5 do not respond according to the manual. No ability to clear recorded loops  or use stop and play function. You can switch only between instruments. Software works fine and ORBA responds to clear, record and pause / play buttons in the software. A+5 and A+6 still do not work properly. Are there any ways to fix it some how?

Basically, Orba 2 is a ripoff.  Nice videos about what it's supposed to do but the product just doesn't do what the videos show and the manuals don't help.  It's the most frustrating product I've ever had. 

2 people like this

I have to agree with you. I purposely held out for the release.  But I still cannot input and trigger my own sounds.

1 person likes this

Is anyone going to adress the fact that the Orba WILL NOT erase using the A+REC button OR the A+shaking the Orba? This is incredibly frustrating as I would like to erase the previous recording in order to create a new one.  Why in the world would you not be able to erase from the app when the Orba is connected to your PC?

1 person likes this

Hey Keith, there may be an issue with your particular unit.  Open up a support ticket and we'll see if we can troubleshoot things for you.

Login or Signup to post a comment