Start a new topic

Unresponsive Orba? Follow these steps

Follow this article for step-by-step instructions.

1 person likes this idea

Mine is unresponsive, too... I just got it today, did the firmware upgrade, and it just froze up about an hour later.  lights 1,2,3,4 on, nothing works... I went through the FAQ procedure, no luck.    My firmware upload on my iMac said:

11 Sep 2020 10:02:20pm - Downloading Update Info

11 Sep 2020 10:02:20pm - Downloading Updater Utilities

11 Sep 2020 10:02:20pm - Downloading Updater Util - Capsense Bootloader

11 Sep 2020 10:02:20pm - Downloading Updater Util - ESP32

11 Sep 2020 10:02:20pm - Downloading Updater Util - DFU

11 Sep 2020 10:02:20pm - Uploading Firmware

11 Sep 2020 10:02:20pm - Executing: /Users/*********/Library/Artiphon/Orba/UpdateUtilities/dfu-util-mac/dfu-util -l

11 Sep 2020 10:02:20pm - Unable to update - Orba not connected

11 Sep 2020 10:02:20pm - Upload Failed

4 people like this

Same here -- completely died on first attempt to update firmware.  Tried the recommended procedures as shown above, no response, logs indicate unit stuck in DFU mode constantly.

Reset usb-c, turned app on and off several times, held power button down for 10 to 120 secs, no response.

DOA  What a huge disappointment, Artiphon!

4 people like this

Still a brick I tried it both ways.  It does not turn on before the update and trying the update both ways fail.  

Here is the screen from the drag and drop method.

15 Sep 2020 11:53:03am - Downloading Update Info

15 Sep 2020 11:53:03am - Downloading Updater Utilities

15 Sep 2020 11:53:03am - Downloading Updater Util - Capsense Bootloader

15 Sep 2020 11:53:03am - Downloading Updater Util - ESP32

15 Sep 2020 11:53:03am - Downloading Updater Util - DFU

15 Sep 2020 11:53:03am - Uploading Firmware

15 Sep 2020 11:53:03am - Executing: C:\Users\jbrun\AppData\Roaming\Artiphon\Orba\UpdateUtilities\dfu-util-win\dfu-util.exe -l

15 Sep 2020 11:53:07am - Unable to update - Orba not connected

15 Sep 2020 11:53:07am - Upload Failed

3 people like this

Yep me too exactly as above.  Sent email to support and we will see.

3 people like this


3 people like this

And its still a brick.

(237 KB)

3 people like this

Still bricked.  Hoping support will contact me.

2 people like this

Same - first attempt to firmware update, Orba seemed to power off, now wont even power on again (at least, no evidence it is on - no LEDs, sound, nothing showing in app, etc. App wont even let me attempt a firmware update again.

2 people like this
I hear you on the frustration on the no reply. My ticket has been active for 11 days with no movement. Sorry, but I have a hard time believing that emailing is the best route when the only response received, although still unsuccessful, has been through publicly airing it out here. Trying to stay positive and hopeful but it's getting quite frustrating when it seems like there hasn't been a fix worked on , just more "here, this may work" type suggestions.

1 person likes this

The updated article made a few things clear, but my Orba is still bricked up after following all the steps.
(Isn't recognized by Windows, and in the debug windows when using the "shift" method it isn't even recognized as a DFU device.)
And I still don't get how I am supposed to get those Debug & Update logs.
All I get is this Information after pressing the "i" button.


1 person likes this

Thanks, Arne, I appreciate your response, but neither of these work.  The Orba had charged for over an hour yesterday while plugged into my usb-c port on a MacBook Pro 16".  The second I started to run the firmware update, the Orba app quit unexpectedly, and then all the lights went out on my Orba.  This has not changed despite several attempts at all the posted fixes. 

I'm attaching the full log from the the special file cloud-drop firmware recommended, this is the same, consistent result each and every time.  Does this provide you any insight?

1 person likes this

Just to be clear -- the shift-click method gives me pink dots and a "try again" message.  It does not work in my case.  

1 person likes this

been there don that! this thing is dead not out of power. it has been recharged. restarted. - volume and power held for ten seconds. it wont freaking start.  please replace the unit or return my money!

1 person likes this

Dear ARTIPHON. They will run very fast. Days before return. Any feedback or signal from support? It's not the chipest device and it's really sad to get it as a dead souvenir. Thank you.

1 person likes this

Hi all,

My issue was a slightly different flavour in that I had already completed the firmware update a couple of days ago and had been using it no problem. Then last night after finishing making a song, I disconnect my Orba from my Windows 10 device and turned it off. It would then no longer power on - completely dead.

I don't know if there is an order in which you have to do this - i.e. close down the app before disconnecting, but the reason I didn't do that was because I'm not clear on how you save and retrieve songs you've created - that function of the app is currently not working very well at all. When I went to close the app I got the message to save or delete my current song. I didn't want to lose it so I just disconnected to Orba thinking nothing would happen. It was after this that it wouldn't turn back on again.

Anyway - whilst none of the suggestions on here worked initially, I noticed when I held the power button and the '+' button (for like, 5 seconds not 15), the Orba was then identified by my laptop. I then followed the manual, forced firmware update and this brought the Orba back to life - even though I'd already updated the firmware... I also think I had to keep hold of the power and shift buttons until the Orba lights came on as the first time I tried this I let go once it looked like the firmware update was doing something, but I then got a 'firmware update failed message'. I did again keeping hold of the power and shift buttons and eventually the Orba lit up and that's when I let go.

I'm not sure what the power button and '+' does officially, but it allowed my Windows device to recognise my Orba when the device was bricked. So if you're still struggling, try this first...?

@Artiphon - please fix your app so you can save and load songs properly. At the moment every song I make will be lost for all eternity. Cry. 



1 person likes this
Login or Signup to post a comment