Start a new topic

Unresponsive Orba? Follow these steps

Follow this article for step-by-step instructions.



1 person likes this idea

Hello everybody, I’m relaunching this subject because I meet the same issue after the last firmware update (0.14.21). I have received my Orba the 13th October and until now he worked really fine. The new firmware was released so I have launched the update but an error was occured during the loading in the desktop app. The Orba and the app are shutted down and my Orba was gone to the DFU mode... I have tried everything but nothing is working. My Orba is recognized by my computer because I have the USB sound when I’m plugging/unplugging it but I don’t find the Orba on the computer. So the Orba is not really died but completly out like a « brick ». I have contacted Artiphon through a ticket and they proposed me to replace the Orba, but the Orba is not the problem, it’s the firmware ! Nothing guarantee me that with a new Orba I will not meet the same issue. I would like to know if we have any update to force the Orba to come back ^^ Thank you.

I carried out the new steps outlined by Adam McHeffey and when I got to the volume up and power procedure my device was again recognised as a USB device and the update worked. I do though still find it very frustrating that my support reqiuest went unanswered for six days. It seems the update procedure has not been fully worked through or tested because these errors seem to be common. However, glad it's finally working again

Tried another PC - worked than..

Oliver, the Bluetooth LE Midi connection works different from a normal Bluetooth connection and Windows 10 does not work with Bluetooth LE midi. If you are on a Mac the BT Midi connection is done from the Mac's Audio Midi Setup. The firmware update requires a USB connection.


https://artiphon.com/pages/orba-user-manual


Joshua, there are several issues going on that all look very similar. Some of these have been addressed with the latest Windows app version:

https://artiphon.com/pages/downloads


Some of the issues are customers pressing Volume Up (+) and power at the same time, which puts Orba in update mode (looks dead)- the fix for that is pressing Volume Down (-) and power for 15 seconds and then powering on.


Some issues were due to anti-virus software and permissions settings in Windows. We updated our code signing last week but some of these issues still remain, others are resolved.


In some cases Orba does not seem to connect properly to some USB hardware/Windows combination. It seems like these are mostly cases where customers try to connect to Windows 7. Orba requires Windows 10.


We are still working through these issues but it really depends on which issue is actually the case to know if it may be already fixed and worth a try.

I apologize if I missed this, but this is the first that I've seen it indicated that the software requires Windows 10. Like I stated, I could have missed this somehow but it would at least offer a possible reason for the ongoing issues in my case as I'm running Windows 7.

g'day all

I have myself TWO Orbas

tried updating the firmware on both of them using the laptop I originally used when I got them both.

Whaddya know!? got the not connected message, nothin', no luck, I thought Sh!t!

Sure enough, pulled out an old laptop I had stashed away, installed the Orba Windows app, all good!

So everyone, don't despair

Obviously the devs have fucked up somewhere between the last windows app update and the current one

If you guys (devs) cant figure it out in the short term, how about keeping things nice and simple, and workable

drop the current update, revert back to the last known working version ( for everyone), then give yourself a breather while you figure out where you fucked up

simple

Thanks, technically we try to keep the language here compatible with all audiences. We are looking into this to see if it may be related to a fresh install vs older app libraries.

just a sidenote, when I was installing the current app, and drivers on my stored laptop, I did notice a couple of error messages flash by, but wasn't quick enough to pause the install, and said error messages


in fact, when I connected the first Orba, to update, got an error message saying "Firmware Update Failed" or something similar, and I thought, "oh no, here we go again"
but was all good, lights flashed in sequence, as they should, ended on the "Lets try something" message

so followed suite on the second Orba, no error messages this time, updated nicely

BTW, I have no issues connecting either of my Orbas to either Android or Apple devices, so somewhere along the line you guys have "dropped the baby" on the Windoze app

cheers

I can report a new mess..

with great anger i used my work laptop that runs win 10.

I successfully did a standard fw update.

The imac running 10.13.4 high sierra did not manage to do that.

ok fine i thought and went back to my IOS 14 ipad that did work with the orba BEFORE the fw update of the orba.

Tried to connect via Bluetooth and it still fails to do that..

So as of now I have an updated orba but still cannot connect to my ipad apps....

There is not much left to try as I can only restart the ipad and turn the Bluetooth off and on in the Preferences..

To make it clear: I open an app like strng App and try to connect to the orba that is visible but the connection fails...

What now?

thx to Nick for the Infos.

Unfortunatly that did not solve the issue.

As I have an older ipad running on 13.6.1 I can use the orba on that old one.

But before the FW upgrade trouble I could use the orba with my IOS 14 ipad as well!

I rebooted the IOS 14 ipad, I went into systempreferences and shutoff bluetooth, used the several methods, that Nick suggested but, no matter what App I want to use, the BT connect fails on IOS 14 but runs on IOS 13.x


2021-08-19:

My Orba is complete dead! Nothing works anymore. No BT; No kabelconnection; No led light and the worse: NO sound!

Made an email tot  support@artiphon.com and get a link to this site. 

But what can be the solution?

As of now I got my IOS 14 Ipad to recognize the Orba again.

Here is what I did:

I reset all Settings. I did not loose any apps or docs.and the orba was immediatly available after the Ipad restart.

Before that I tried to only reset the network settings which did not help.

To summarize the whole thing:

The Mac with high sierra failed to do the fw update.

My Win 10 Laptop did the job without any problems. There was no need for the procedure that Adam suggested.



Please see previous email reference failed battery and power supply. Me Orba is now just a unique Paper Weight. Also, were is the serial number needed to “update “ the firmware. Finally, need current instructions for return of Orba. Contributor #2126, JoeB691969@yahoo.com
Login or Signup to post a comment