Start a new topic

Orba MPE bluetooth problem

Hi everyone

I have the first model of the Orba. 

And I'm having one problem.

When I'm using it via bluetooth in Ableton the MPE motions/gestures only reacts on the Lead channel, but if I change to Drum, Bass or Chord it doesn't work until I plugin the cable then it reacts.

Can  this really be true? ☺️

I just tried this and was able to vary the sound from Ableton when tilting the Orba in chord mode with a Bluetooth connection, so it seems to work. 

I'm using a CME Widi Bud Pro for Bluetooth on a Windows 10 PC with Live 11. I have the track/remote settings enabled for both the CME this and the Orba in Live. The Orba has "Mobile MIDI Mode" and "Channel-per-part" selected in the Orba App. Firmware version 0.15.13, App version 0.15.31.

I had to fiddle around with it a bit to get it working at first. It seemed to spring to life after I opened the App.

Hmm weird, I feel like I already tried all that. 

I have a Mac if it changes anything. 

Login or Signup to post a comment