Start a new topic

Unresponsive Orba? Follow these steps

Follow this article for step-by-step instructions.



1 person likes this idea

Frozen again…6 month wait. Frozen…sent back the old one, new one…updated and new one frozen again… Highly disappointed

In the same boat as most here.  I've tried the hard reset, installing the firmware via clicking the button in the software, and also downloaded the file to do the drag and drop method.  I've disabled all of my security and am still getting the "Orba not connected" message with the drag and drop method.  My unit still works on the default settings, but no ability to update or change the settings, or in other words use it to even part of its potential.  I did some further digging and have been able to see through my device manager that the Orba is registering via USB and is recognized as Artiphon Orba.  Going to attach this screenshot to my ticket already in place and hope that some sort or response is received.   

Very sorry to hear that. Did you use the latest Orba app version, v0.14.13? If your app did not update automatically, it is also available here: https://artiphon.com/pages/downloads


Hi Joseph. Thanks for getting back to us on this. I've gone ahead and responded to your support ticket with some more information about how to get your Orba up and running. Let me know if you have any questions

I've gotten all the same responses with the old version of the app as well as the new updated version.

Got my Orba an hour ago. The same issue. Tried to connect Orba to the App on several PCs (Win 10/Win 7). Nothing. Suggestions from this topic didn't work either. Agree, it's kind of frustrating considering the waiting time in general. Filed a ticked with IT. 

Hi there,

same issue (got Orba 2h ago, played 5 sounds, hooked it up, Firmware update, and dead).

After some fuzzing around, it seems I have the right finger acrobatics (at least for mine):

- dead Orga is connected to computer via usb

- Orba desktop app is off

1. start Orba app and open "Settings"

2. locate previously downloaded "Orba_Fw_0.13.19_PreRelease.zip" file and have it ready in an open folder besides Orba app window

3. Press "Shift" at computers keyboard AND Orba´s "Power"-button at the same time

4. Now (with your 3rd hand) click and drag the "Orba_Fw_0.13.19_PreRelease.zip" file into the open "settings" window of orbs app. DO NOT release shift or the power button.

4a. maybe mouse-click once back into orba app

5. if lucky, lights start spinning and flashing

6. When/if 5. occurs (lights start circling) THEN release shift and Power

7. Flashing stops and 2 green LEDs shimmer: all is good

8. Orba apps settings window shows Fw 13.19

9. let it charge.


Works for me so far, no clue if it might die again.

I hope this helps, but it can be complete superstition, too

HELLO!

MY ORBA IS UNRESPONSIVE AFTER I TRIED TO UPDATE...

THE LED LIGHTS DONT LIGHT UP ANYMORE...

I TRIED THE ADAM'S ARTICLE AND DINT'T WORK.

1 de março de 2021 9:04:58 pm - Baixando informações de atualização
1 de março de 2021 9:04:59 pm - Baixando utilitários
de atualização 1 de março de 2021 9:04:59 pm - Downloading Updater Util - Capsense Bootloader
1 de março de 2021 21:05:01 - Baixando atualizador Util - ESP32
1 mar 2021 21:05:06 pm - Downloading Updater Util - DFU
1 mar 2021 21:05:09 pm - Upload Firmware
1 março 2021 21:05:09 pm - Executando: C: \ Users \ JORDÃO \ AppData \ Roaming \ Artiphon \ Orba \ UpdateUtilities \ dfu-util-win \ dfu-util.exe -l
1 de março de 2021 21h05:09 - Executando: C: \ Usuários \ JORDÃO \ AppData \ Roaming \ Artiphon \ Orba \ UpdateUtilities \ dfu-util -win \ OrbaDriverInstaller.exe --usealldevices --vid 0x0483 --pid 0xdf11 --noprompt
1 de março de 2021 21:05:09 - C: \ Users \ JORDÃO \ AppData \ Roaming \ Artiphon \ Orba \ UpdateUtilities \ dfu-util-win \ OrbaDriverInstaller.exe
1 de março de 2021 21:05:09 - Não foi possível atualizar - Orba não conectado em
1 de março de 2021 21h05min09s - Falha no upload

ORBA 014.34 / WINDOWS 10 64 BITS



ORBA APP VERSION 0.15.27

We’re pleased to present two new Chord presets, including:


SOUL CHORDS ☁️

Beautiful chords that include a lot of 7ths, 9ths, and 11ths – giving this organ-like sound a soulful feel. 


PASSAGE CHORDS ⏳

Inspired by vintage pop progressions and featuring a soft, breathy synth tone.


There are also several bug fixes, including a firmware updating issue with macOS 12 Monterey Beta.


ORBA FIRMWARE VERSION 0.15.13

Please be sure to update your firmware as well:

• We have fixed several crashes when using the looper. You might not have noticed this unless you went crazy with multi-part layering.

• We’ve also made the volume buttons respond faster. This way, you can turn up to 11 even quicker.

• And we fixed some issues with battery charging.

Mine is out for delivery today.  I guess I will assume that I need to first try and install via standard procedures, and if that does not work, revert to these procedures...I guess

Hi, thank you. Don't think it should be dome this way. We don't have a third hand ) so I just e-mailed support. 

HEY SUPPORT.  Do you have an actual fix for this that does not involve having a Mac and or three arms.  If not I am going to register a complaint on Kickstarter.  I will be patient until Saturday.  You have my email with pics and other data since last Sunday.   I understand rollout problems but having no official responses that I can see and leaving us to fend for ourselves is very unprofessional.  If any of the people on this thread are actual Artiphon employees please re-post and real info you have an identify yourself as an employee.

Thanks for following up on this, Coco. I'm sorry to hear you're still having issues with your Orba. It looks like our community specialist just responded with some troubleshooting steps to help get your Orba up and running again. Let me know if there's anything else we can help you with! 

Repeating over and over did we download the latest app.  to which the answer is YES.  Does not count.

Login or Signup to post a comment