Start a new topic

Not seeing velocity variation

When i play my instrument1, the velocity is around 100 when I play as softly as I can, and around 104 when I play as hard as I can (This is with the sentivities all very high in the editor). Even though velocity is giving next to no variation, aftertouch gives a lot of variation. I wish that the note on velocity was the same as the first or second aftertouch message that gets sent. 

Is there a way that I can achieve this through midi mapping?

1 Comment

I don't know how to delete this thread but I did solve it. 

Basically, setting very high method sensitivity in the editor actually means very low. 

I changed it to Medium method sensitivity and was able to get a little bit more range around the 60's.

Then I added a velocity curve and amp in my daw to get the sound I wanted. 

2 people like this
Login or Signup to post a comment