Start a new topic

Received the Orba, wont turn on after firmware update

The Orba arrived this morning, I was able to play with it for a bit before downloading the IOS app and being told to update the firmware. I did and after it completed the Orba will no longer turn on. 

8 people have this problem

just wanted to let everyone know that my device is now back to normal again, after updating the firmware on mac. there is definitely something wrong on windows app. it seems using mac is the only solution for now.

1 person likes this
We are currently examining what is going on here. If you had a failed update and if we can get your help, could you get a log file from your computer here: Mac: /Users/YOU/Library/Artiphon/Orba/FWUpdateLog.txt Windows: C:\Users\YOU\AppData\Roaming\Artiphon\FWUpdateLog.txt And send it to with a description of your Windows/MacOS version and installed security software? Thank you!

2 people like this

Hey @Arne, thanks for the extra information.  I added the log text to the ticket I opened day before yesterday. 

Fantastic, thanks!

I was having this same problem with the device on windows pc. simple disconnecting and reconnecting to the computer resolved the issue. 

Hi - disconnect and reconnect doesn’t work on my windows computer. Can someone tell me how to get the log they are requesting? I apologize - I’m not a computer techie!

1 person likes this
I’m also now getting this:
I don’t know if that picture came through so here it is again
I’m not sure what did it but I clicked “exclude process” on that norton screen and tried again and it suddenly came back on and did the firmware update! So either you guys fixed it internally or clicking that button helped!!
Dana, thank you! That is very helpful.

Windows 10 User here, bricked Orba after firmware update. I went into my firewall settings and allowed the app manually. I was then able to update the firmware successfully.

1 person likes this
You’re welcome - although I’m not sure how I helped! Lol :-). Hopefully everyone’s starts working soon! :-)

1 person likes this

Had similar issue - attempting to install app and update firmware completely inactivated the Orba and made my antivirus (Norton) really upset along the way. For the first day or so of attempting the "Shift-Update" of the Firmware it was stuck and not updating. 

Today, figured I'd try again. Completely deactivated Norton and installed the new firmware update and, to my pleasant surprise, the lights came back on. I now have an Orba that works.

It's been frustrating on this end, but I imagine folks at Orba are experiencing untold levels of frustration and whatever patch or update that was done in the last day or so worked for me (once I snuck it past Norton). Thanks for your efforts on our behalf

1 person likes this

. Orba worked out of the box then I connected to MAC to do the firmware update and now it is useless. Put in a help ticket and tried all of the above tricks to no avail. I am very sad. 

If you tried charging Orba, shift clicking on the firmware update symbol in the Mac app and holding the volume down button and the power button for 15 seconds and this did not work the support team will get you back up and running.
Login or Signup to post a comment