Start a new topic

Windows Desktop app won't install

 I got the Orba today, turned it on and was able to play with it for a bit. I went to my PC and downloaded the app, ran it and connected my Orba. I saw that there was a firmware update so I clicked it and now my Orba won't turn on and the desktop app closed itself and won't turn on. I tried uninstalling it and it says it can't. So I removed all of the files and went to install it again and I get "CreateFile failed; code 5. Acess is denied" I tried running it as administrator and I still have the same issues. The app was working but now nothing works.

(40.4 KB)

 I had the same error 5 message when initially trying to install. according to the Microsoft forums and error 5 is an error associated with system privileges for your user account on your machine. You can try to right click on the Orba app install file and select "run as administrator and it might be the solution.

In my case, I had admin privileges but I discovered that even though I had turned off the windows firewall, my PCmatic Super Shield was still running in the background.

I turned it off and the app installed right away.

Don't know if this will help but thought I should share it.

I followed the guidance by Justin Kupka and reinstalled and the issue resolved itself

As for you issue, try deleting the folder located at C:\Users\YOURUSERNAME\AppData\Roaming\Artiphon\Orba

then reinstalling

Open the Windows app but as soon as I connect Orba the splash screen stating that firmware can only be updated by connecting via USB cable briefly shows then app closes.

1 person likes this

The same is happening with me. Whenever I connect the Orba the app just closes in 3 secs . I have tried everything. Nothing seems to work. I see a lot of you have the same problem
Has anyone got a solution to this yet?

Hi managed to get it working by reverting back to the older desktop app. I ignored the update to new version and the Orba finally connected. But it did take a few attempts. At one point I thought I had "bricked" the Orba as it appeared completely dead. However it was communicating with laptop via USB . Also received a response from Artiphon, extract here -(I didn't have to disable antivirus software) ​ Some antivirus software stops the app so may have to disable it temporarily. Also, you may want to verify that you have app version 0.14.30. If you already run version 14.30, try reinstalling it and rebooting your computer. Good luck, hope this helps.

Hi @Paul and @Anirban,

Thanks for reaching out. We actually have the solution for this problem in another forum post. You can find the link to it here: 

i received my Orba today. i tried installing but i keep getting an error and wont let me install the app on Windows.

Hi Steve! Would you mind sharing a screenshot of the error message you're receiving? 

I think got the answer from a different tech from Artiphon. She said i have to be running Windows 10 or higher. Pretty sure i'm running v8 Pro. Here's the image of the error window.


Is the only difference between the desktop app and the mobile app is that you can only update the firmware on the desktop? If that's the case i can update the firmware on someone else's PC with Windows 10 or higher.



BTW i get during the initial setup. as soon as i click "install" button.

i tried to install the windows version and it would not complete the install, i could not run the app on my version of windows 10 home edition. the error code is 216 create process failed???

I TRIED downloading the orba synth that failed as well.
this is my second ticket after no response from the orba. the first ticket was requesting a refund for the bricked device. because the orba wouldn't turn on after only using it a few times in a 2 week period after purchased. this is frustrating trying to install the app. i am not getting any results. i tried the + and power button. my laptop chimed and stated the the stm32 bootloader was recognized

Login or Signup to post a comment