Start a new topic

Orba as MIDI controller

A caveat if you are using your Orba as a MIDI controller: when I turned off the Orba onboard sounds in the app, I found that anything I played while using it as a MIDI controller (with PreSonus Studio One) would inexplicably stop after about two seconds--I couldn't play long sustained notes. I looked at the MIDI message traffic and it was sending a NoteOff message (telling Studio One to stop the instrument) after two seconds or so.


While I was submitting a ticket, I experimented a bit and realized that turning the onboard sounds back on in the app would allow it to work as expected, i.e. as long as I hold down the pad, it will keep sending the MIDI note.  You can simply turn the volume on the Orba all the way down and it will work as expected.


2 people like this idea

for dgrant...Hi..sorry the mpe thing was for Ben. In the demos, they are using the Orba only as a midi controller..they are using virtual instruments.plugins/vst's located in the DAW to produce the sounds..thats what you are going to want to do. This will work for you to some degree if you load in an instrument in Studio One..say Impact XT or Mojito...select a preset, arm the track and play/record away on your Orba. If you have Orba set up as an external device this will work to some degree. Dont be surprised if you get unexpected results.  Hope this helps

Ah, ok thanks Edo.
I'll give your suggestion a try!

I've just discovered an anomaly. When using Orba as a midi controller with Reason, buttons 4,7,and 8
don't trigger anything on the Redrum Drum Computer, it's a bit of a pain as there are 10 drum/cymbal soundsand I can only use 5 of them
 Can anyone tell me how to assign the buttons to different sounds?


I still couldn't get it to work, so I started researching more. I watched this video,,...

https://youtu.be/Wc-SOxMVIkU

And that solved my problem! How Gregor (I think is his name), added the devices in. So I tried it
his way and BOOM sound was coming out of Studio One 5! I also realized, what everyone was talking about, when I turned off the Orba sounds in the app, then the notes would not hold for more than a couple seconds. So I turned the Orba down, and that worked until the patch comes out.

Thanks to those who supplied things to try. I just happened to watch the right video.

Doug

Login or Signup to post a comment